Blog

Python 3.7 And 2.7 Installation Steps On Windows 10

Changing python default versions on fedora 27?

Python websockets installation is failed on fedora linux

Network Basics

Document Clustering

Clustering Techniques

SQL Injection and Prevention Techniques

Google Form Intro and App Scripts

Download in Youtube using Youtube-dl commands

Java Network Launch Protocol File Launch Issue

javaws command is not working

Forcing Website with HTTPS instead of HTTP

Cricket Scores API's

Design Patterns

IIS Installation and Configuration on Windows 10

Unable to start debugging on the web server (IIS Error Code 405)

Google Chrome Installation on Fedora 26, CentOS / RHEL 7.4

Install Fedora 26 On Virtual Machine Using VirtualBox in Windows 10

Using screen command in fedora 25

Java JDK 1.8 Installation Steps On Windows 10

Enable Permanent SSH Access on Linux

C Program Undefined Reference Error

Curl error and couldn't resolve hostname fedora mirrors

Installing Android Studio in Windows 10

Resetting Root password on Fedora 26

Installing visual studio code editor steps for fedora 27 / centos 7 / RHEL 7

Java JNI Error UnsupportedClassVersionError in Windows 10

Install virt-customize in RHEL 8

Updating qcow2 image in RHEL 8

Remove the files from dir in another dir

Install virtualenv in RHEL 7

Install Scapy in RHEL 7

SQL ACID properties

Install virt-customize in Linux (RHEL 8/ Fedora / CentOS)



How to install virt-customize ?

This command is used to install virt-customize in linux (RHEL 8)

$ sudo yum install -y /usr/bin/virt-customize

Installation will be started,

-----------------------------
-----------------------------
Dependencies resolved.-
===================================================================================================================================================================================================================
 Package                                                	Arch                    	Version                                                            	Repository                                 	Size
===================================================================================================================================================================================================================
Installing:
 libguestfs-tools-c                                     	x86_64                  	1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44                         	rhosp-rhel-8.0-appstream                  	5.5 M
Installing dependencies:
 librados2                                              	x86_64                  	2:14.2.4-5.el8cp                                                   	rhelosp-ceph-4-mon                        	3.5 M
 librbd1                                                	x86_64                  	2:14.2.4-5.el8cp                                                   	rhelosp-ceph-4-mon                        	1.7 M
 lttng-ust                                              	x86_64                  	2.8.1-11.el8                                                       	rhelosp-ceph-4-mon                        	259 k
 ipxe-roms-qemu                                         	noarch                  	20181214-1.git133f4c47.el8                                         	rhosp-rhel-8.0-appstream                  	1.7 M
 iso-codes                                              	noarch                  	3.79-2.el8                                                         	rhosp-rhel-8.0-appstream                  	3.4 M
------------------------------
-----------------------------------
 libpmem                                                	x86_64                  	1.5-2.el8                                                          	rhosp-rhel-8.0-appstream                   	76 k
 libglvnd-gles                                          	x86_64                  	1:1.0.1-0.9.git5baa1e5.el8                                         	rhosp-rhel-8.0-appstream                   	41 k
 libepoxy                                               	x86_64                  	1.5.2-1.el8                                                        	rhosp-rhel-8.0-appstream                  	225 k
 dnsmasq                                                	x86_64                  	2.79-4.el8                                                         	rhosp-rhel-8.0-appstream                  	316 k
 libXxf86vm                                             	x86_64                  	1.1.4-9.el8                                                        	rhosp-rhel-8.0-appstream                   	19 k
 libthai                                                	x86_64                  	0.1.27-2.el8                                                       	rhosp-rhel-8.0-appstream                  	203 k
 usbredir                                               	x86_64                  	0.8.0-1.el8                                                        	rhosp-rhel-8.0-appstream                   	50 k
 opus                                                   	x86_64                  	1.3-0.4.beta.el8                                                   	rhosp-rhel-8.0-appstream                  	204 k
 scrub                                                  	x86_64                  	2.5.2-12.el8                                                       	rhosp-rhel-8.0-appstream                   	47 k
 libXdamage                                             	x86_64                  	1.1.4-14.el8                                                       	rhosp-rhel-8.0-appstream                   	27 k
 harfbuzz                                               	x86_64                  	1.7.5-3.el8                                                        	rhosp-rhel-8.0-appstream                  	294 k
 libwayland-client                                      	x86_64                  	1.15.0-1.el8                                                       	rhosp-rhel-8.0-appstream                   	39 k
 libX11-xcb                                             	x86_64                  	1.6.7-1.el8                                                        	rhosp-rhel-8.0-appstream                   	14 k
 radvd                                                  	x86_64                  	2.17-12.el8                                                        	rhosp-rhel-8.0-appstream                  	104 k
 fribidi                                                	x86_64                  	1.0.4-6.el8                                                        	rhosp-rhel-8.0-appstream                   	89 k
 libdatrie                                              	x86_64                  	0.2.9-7.el8                                                        	rhosp-rhel-8.0-appstream                   	33 k
 libxshmfence                                           	x86_64                  	1.3-2.el8                                                          	rhosp-rhel-8.0-appstream                   	13 k
 glusterfs-api                                          	x86_64                  	3.12.2-40.2.el8                                                    	rhosp-rhel-8.0-appstream                   	84 k
 libvisual                                              	x86_64                  	1:0.4.0-24.el8                                                     	rhosp-rhel-8.0-appstream                  	145 k
 gstreamer1-plugins-base                                	x86_64                  	1.14.0-4.el8                                                       	rhosp-rhel-8.0-appstream                  	1.8 M
 libXv                                                  	x86_64                  	1.0.11-7.el8                                                       	rhosp-rhel-8.0-appstream                   	20 k
 libvorbis                                              	x86_64                  	1:1.3.6-1.el8                                                      	rhosp-rhel-8.0-appstream                  	196 k
 libglvnd-glx                                           	x86_64                  	1:1.0.1-0.9.git5baa1e5.el8                                         	rhosp-rhel-8.0-appstream                  	131 k
 libdrm                                                 	x86_64                  	2.4.96-2.el8                                                       	rhosp-rhel-8.0-appstream                  	164 k
 mesa-filesystem                                        	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                   	32 k
 mesa-dri-drivers                                       	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                  	7.3 M
 mesa-libEGL                                            	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                  	161 k
 mesa-libgbm                                            	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                   	88 k
 edk2-ovmf                                              	noarch                  	20180508gitee3198e672e2-9.el8_0.1                                  	rhosp-rhel-8.0-appstream                  	1.6 M
 mesa-libglapi                                          	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                   	60 k
 mesa-libGL                                             	x86_64                  	18.3.1-5.el8_0                                                     	rhosp-rhel-8.0-appstream                  	215 k
 llvm-libs                                              	x86_64                  	7.0.1-3.module+el8.0.0+3181+ec021930                               	rhosp-rhel-8.0-appstream                   	17 M
 pango                                                  	x86_64                  	1.42.4-5.el8_0                                                     	rhosp-rhel-8.0-appstream                  	297 k
 libguestfs                                             	x86_64                  	1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44                         	rhosp-rhel-8.0-appstream                  	2.8 M
 hivex                                                  	x86_64                  	1.3.15-7.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                  	113 k
 qemu-kvm-block-iscsi                                   	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	90 k
 libvirt-daemon-driver-secret                           	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	57 k
 libvirt-libs                                           	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                  	4.1 M
 libvirt-daemon-driver-storage-logical                  	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	60 k
 libvirt-daemon-driver-storage-gluster                  	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	67 k
 qemu-kvm                                               	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	72 k
 netcf-libs                                             	x86_64                  	0.2.8-11.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                   	77 k
 qemu-kvm-block-curl                                    	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	82 k
 qemu-kvm-block-gluster                                 	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	84 k
 libssh2                                                	x86_64                  	1.8.0-8.module+el8.0.0+4084+cceb9f44.1                             	rhosp-rhel-8.0-appstream                   	99 k
 libvirt-daemon-driver-interface                        	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	68 k
 libvirt-daemon-driver-storage                          	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	26 k
 libvirt-daemon-kvm                                     	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	26 k
 libvirt-daemon-driver-nwfilter                         	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	92 k
 libvirt-daemon-driver-storage-disk                     	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	58 k
 libvirt-daemon-driver-storage-iscsi                    	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	56 k
 libvirt-daemon-driver-nodedev                          	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	68 k
 libvirt-daemon-driver-qemu                             	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                  	612 k
 qemu-kvm-block-rbd                                     	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	84 k
 qemu-kvm-core                                          	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                  	2.9 M
 seabios-bin                                            	noarch                  	1.11.1-4.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                  	124 k
 supermin                                               	x86_64                  	5.1.19-9.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                  	712 k
 libvirt-daemon-driver-storage-scsi                     	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	56 k
 qemu-kvm-common                                        	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                  	903 k
 sgabios-bin                                            	noarch                  	1:0.20170427git-3.module+el8.0.0+4084+cceb9f44                     	rhosp-rhel-8.0-appstream                   	13 k
 libvirt-daemon-driver-storage-rbd                      	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	62 k
 seavgabios-bin                                         	noarch                  	1.11.1-4.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                   	36 k
 libvirt-daemon-driver-network                          	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                  	201 k
 libvirt-daemon-driver-storage-mpath                    	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                   	54 k
 libvirt-daemon-driver-storage-core                     	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                  	218 k
 qemu-kvm-block-ssh                                     	x86_64                  	15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5                        	rhosp-rhel-8.0-appstream                   	84 k
 libvirt-daemon                                         	x86_64                  	4.5.0-24.3.module+el8.0.0+4084+cceb9f44                            	rhosp-rhel-8.0-appstream                  	639 k
 libiscsi                                               	x86_64                  	1.18.0-7.module+el8.0.0+4084+cceb9f44                              	rhosp-rhel-8.0-appstream                   	89 k
 lzop                                                   	x86_64                  	1.03-20.el8                                                        	rhosp-rhel-8.0-baseos                      	62 k
 iscsi-initiator-utils                                  	x86_64                  	6.2.0.876-7.gitf3c8e90.el8                                         	rhosp-rhel-8.0-baseos                     	372 k
 fuse                                                   	x86_64                  	2.9.7-12.el8                                                       	rhosp-rhel-8.0-baseos                      	83 k
 iproute-tc                                             	x86_64                  	4.18.0-11.el8                                                      	rhosp-rhel-8.0-baseos                     	406 k
 glusterfs-libs                                         	x86_64                  	3.12.2-40.2.el8                                                    	rhosp-rhel-8.0-baseos                     	397 k
 libconfig                                              	x86_64                  	1.5-9.el8                                                          	rhosp-rhel-8.0-baseos                      	69 k
 iscsi-initiator-utils-iscsiuio                         	x86_64                  	6.2.0.876-7.gitf3c8e90.el8                                         	rhosp-rhel-8.0-baseos                      	98 k
 libibverbs                                             	x86_64                  	22-2.el8                                                           	rhosp-rhel-8.0-baseos                     	237 k
 lvm2-libs                                              	x86_64                  	8:2.03.02-6.el8                                                    	rhosp-rhel-8.0-baseos                     	1.1 M
 glusterfs                                              	x86_64                  	3.12.2-40.2.el8                                                    	rhosp-rhel-8.0-baseos                     	558 k
 fuse-common                                            	x86_64                  	3.2.1-12.el8                                                       	rhosp-rhel-8.0-baseos                      	21 k
 lvm2                                                   	x86_64                  	8:2.03.02-6.el8                                                    	rhosp-rhel-8.0-baseos                     	1.5 M
 device-mapper-event                                    	x86_64                  	8:1.02.155-6.el8                                                   	rhosp-rhel-8.0-baseos                     	265 k
 mdadm                                                  	x86_64                  	4.1-4.el8                                                          	rhosp-rhel-8.0-baseos                     	445 k
 device-mapper-event-libs                               	x86_64                  	8:1.02.155-6.el8                                                   	rhosp-rhel-8.0-baseos                     	264 k
 gdisk                                                  	x86_64                  	1.0.3-6.el8                                                        	rhosp-rhel-8.0-baseos                     	239 k
 rdma-core                                              	x86_64                  	22-2.el8                                                           	rhosp-rhel-8.0-baseos                      	53 k
 librdmacm                                              	x86_64                  	22-2.el8                                                           	rhosp-rhel-8.0-baseos                      	70 k
 numad                                                  	x86_64                  	0.5-26.20150602git.el8                                             	rhosp-rhel-8.0-baseos                      	41 k
 userspace-rcu                                          	x86_64                  	0.10.1-2.el8                                                       	rhosp-rhel-8.0-baseos                     	101 k
 dosfstools                                             	x86_64                  	4.1-6.el8                                                          	rhosp-rhel-8.0-baseos                     	122 k
 mtools                                                 	x86_64                  	4.0.18-14.el8                                                      	rhosp-rhel-8.0-baseos                     	213 k
 isns-utils-libs                                        	x86_64                  	0.97-6.el8                                                         	rhosp-rhel-8.0-baseos                     	105 k
 syslinux-extlinux                                      	x86_64                  	6.04-1.el8                                                         	rhosp-rhel-8.0-baseos                     	139 k
 systemd-container                                      	x86_64                  	239-13.el8_0.5                                                     	rhosp-rhel-8.0-baseos                     	489 k
 cyrus-sasl-gssapi                                      	x86_64                  	2.1.27-0.3rc7.el8                                                  	rhosp-rhel-8.0-baseos                      	49 k
 syslinux                                               	x86_64                  	6.04-1.el8                                                         	rhosp-rhel-8.0-baseos                     	576 k
 cryptsetup                                             	x86_64                  	2.0.6-1.el8                                                        	rhosp-rhel-8.0-baseos                     	159 k
 device-mapper-persistent-data                          	x86_64                  	0.7.6-1.el8                                                        	rhosp-rhel-8.0-baseos                     	452 k
 syslinux-nonlinux                                      	noarch                  	6.04-1.el8                                                         	rhosp-rhel-8.0-baseos                     	554 k
 syslinux-extlinux-nonlinux                             	noarch                  	6.04-1.el8                                                         	rhosp-rhel-8.0-baseos                     	386 k
 glusterfs-client-xlators                               	x86_64                  	3.12.2-40.2.el8                                                    	rhosp-rhel-8.0-baseos                     	913 k
 libibumad                                              	x86_64                  	22-2.el8                                                           	rhosp-rhel-8.0-baseos                      	29 k
 xml-common                                             	noarch                  	0.6.3-50.el8                                                       	rhosp-rhel-8.0-baseos                      	39 k
 libpciaccess                                           	x86_64                  	0.14-1.el8                                                         	rhosp-rhel-8.0-baseos                      	32 k
 attr                                                   	x86_64                  	2.4.48-3.el8                                                       	rhosp-rhel-8.0-baseos                      	68 k
 cyrus-sasl                                             	x86_64                  	2.1.27-0.3rc7.el8                                                  	rhosp-rhel-8.0-baseos                      	96 k
 iptables-ebtables                                      	x86_64                  	1.8.2-9.el8_0.1                                                    	rhosp-rhel-8.0-baseos                      	67 k
 device-mapper-multipath-libs                           	x86_64                  	0.7.8-7.el8_0.2                                                    	rhosp-rhel-8.0-baseos                     	297 k
Installing weak dependencies:
 libguestfs-xfs                                         	x86_64                  	1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44                         	rhosp-rhel-8.0-appstream                   	11 k
Enabling module streams:
 llvm-toolset                                                                       	rhel8                                                                                                                	 

Transaction Summary
===================================================================================================================================================================================================================
Install  134 Packages

Total download size: 76 M
Installed size: 297 M
Downloading Packages:
(1/134): lttng-ust-2.8.1-11.el8.x86_64.rpm                                                                                                                                     	8.1 MB/s | 259 kB 	00:00    
(2/134): librbd1-14.2.4-5.el8cp.x86_64.rpm                                                                                                                                      	24 MB/s | 1.7 MB 	00:00    
(3/134): librados2-14.2.4-5.el8cp.x86_64.rpm                                                                                                                                    	23 MB/s | 3.5 MB 	00:00    
(4/134): nmap-ncat-7.70-4.el8.x86_64.rpm                                                                                                                                       	512 kB/s | 236 kB 	00:00    
(5/134): hexedit-1.2.13-12.el8.x86_64.rpm                                                                                                                                      	221 kB/s |  46 kB 	00:00    
(6/134): ipxe-roms-qemu-20181214-1.git133f4c47.el8.noarch.rpm                                                                                                                  	1.9 MB/s | 1.7 MB 	00:00133 kB/s |  26 kB 	00:00    
-------------------------------------------------------------------
(22/134): libXft-2.3.2-10.el8.x86_64.rpm                                                                                                                                       	268 kB/s |  66 kB 	00:00    
(23/134): libXfixes-5.0.3-7.el8.x86_64.rpm                                                                                                                                     	142 kB/s |  25 kB 	00:00    
(24/134): libjpeg-turbo-1.5.3-7.el8.x86_64.rpm                                                                                                                                 	608 kB/s | 155 kB 	00:00    
(25/134): libglvnd-1.0.1-0.9.git5baa1e5.el8.x86_64.rpm                                                                                                                         	289 kB/s |  96 kB 	00:00    
(26/134): libpmem-1.5-2.el8.x86_64.rpm                                                                                                                                         	298 kB/s |  76 kB 	00:00    
(27/134): libglvnd-gles-1.0.1-0.9.git5baa1e5.el8.x86_64.rpm                                                                                                                    	164 kB/s |  41 kB 	00:00    
(28/134): libepoxy-1.5.2-1.el8.x86_64.rpm                                                                                                                                      	682 kB/s | 225 kB 	00:00    
(29/134): dnsmasq-2.79-4.el8.x86_64.rpm                                                                                                                                        	1.0 MB/s | 316 kB 	00:00    
(30/134): libXxf86vm-1.1.4-9.el8.x86_64.rpm                                                                                                                                    	129 kB/s |  19 kB 	00:00    
(31/134): usbredir-0.8.0-1.el8.x86_64.rpm                                                                                                                                      	241 kB/s |  50 kB 	00:00    
(32/134): libthai-0.1.27-2.el8.x86_64.rpm                                                                                                                                      	615 kB/s | 203 kB 	00:00    
(33/134): scrub-2.5.2-12.el8.x86_64.rpm                                                                                                                                        	295 kB/s |  47 kB 	00:00    
(34/134): opus-1.3-0.4.beta.el8.x86_64.rpm                                                                                                                                     	531 kB/s | 204 kB 	00:00    
(35/134): libXdamage-1.1.4-14.el8.x86_64.rpm                                                                                                                                   	151 kB/s |  27 kB 	00:00    
(36/134): libX11-xcb-1.6.7-1.el8.x86_64.rpm                                                                                                                                    	104 kB/s |  14 kB 	00:00    
(37/134): libwayland-client-1.15.0-1.el8.x86_64.rpm                                                                                                                            	163 kB/s |  39 kB 	00:00    
(38/134): harfbuzz-1.7.5-3.el8.x86_64.rpm                                                                                                                                      	814 kB/s | 294 kB 	00:00    
(39/134): radvd-2.17-12.el8.x86_64.rpm                                                                                                                                         	348 kB/s | 104 kB 	00:00    
(40/134): libdatrie-0.2.9-7.el8.x86_64.rpm                                                                                                                                     	171 kB/s |  33 kB 	00:00    
-----------------------------------------
(128/134): xml-common-0.6.3-50.el8.noarch.rpm                                                                                                                                  	174 kB/s |  39 kB 	00:00    
(129/134): glusterfs-client-xlators-3.12.2-40.2.el8.x86_64.rpm                                                                                                                 	1.4 MB/s | 913 kB 	00:00    
(130/134): libpciaccess-0.14-1.el8.x86_64.rpm                                                                                                                                  	144 kB/s |  32 kB 	00:00    
(131/134): attr-2.4.48-3.el8.x86_64.rpm                                                                                                                                        	305 kB/s |  68 kB 	00:00    
(132/134): iptables-ebtables-1.8.2-9.el8_0.1.x86_64.rpm                                                                                                                        	374 kB/s |  67 kB 	00:00    
(133/134): cyrus-sasl-2.1.27-0.3rc7.el8.x86_64.rpm                                                                                                                             	374 kB/s |  96 kB 	00:00    
(134/134): device-mapper-multipath-libs-0.7.8-7.el8_0.2.x86_64.rpm                                                                                                             	862 kB/s | 297 kB 	00:00    
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                          	4.7 MB/s |  76 MB 	00:16	 
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Preparing    	:                                                                                                                                                                                       	1/1
  Installing   	: glusterfs-libs-3.12.2-40.2.el8.x86_64                                                                                                                                               	1/134
  Running scriptlet: glusterfs-libs-3.12.2-40.2.el8.x86_64                                                                                                                                               	1/134
  Installing   	: libogg-2:1.3.2-10.el8.x86_64                                                                                                                                                        	2/134
  Installing   	: rdma-core-22-2.el8.x86_64                                                                                                                                                           	3/134
  Installing   	: libibverbs-22-2.el8.x86_64                                                                                                                                                          	4/134
  Running scriptlet: libibverbs-22-2.el8.x86_64                                                                                                                                                          	4/134
  Installing   	: librdmacm-22-2.el8.x86_64                                                                                                                                                           	5/134
  Running scriptlet: librdmacm-22-2.el8.x86_64                                                                                                                                                           	5/134
  Installing   	: device-mapper-event-libs-8:1.02.155-6.el8.x86_64                                                                                                                                    	6/134
  Running scriptlet: device-mapper-event-libs-8:1.02.155-6.el8.x86_64                                                                                                                                    	6/134
  Installing   	: mesa-libglapi-18.3.1-5.el8_0.x86_64                                                                                                                                                 	7/134
  Running scriptlet: mesa-libglapi-18.3.1-5.el8_0.x86_64                                                                                                                                                 	7/134
  Installing   	: libX11-xcb-1.6.7-1.el8.x86_64                                                                                                                                                       	8/134
  Installing   	: libwayland-client-1.15.0-1.el8.x86_64                                                                                                                                               	9/134
---------------------------------------------
--------------------------------------------------------
  Installing   	: libglvnd-egl-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                     	25/134
  Installing   	: orc-0.4.28-2.el8.x86_64                                                                                                                                                            	26/134
  Running scriptlet: orc-0.4.28-2.el8.x86_64                                                                                                                                                            	26/134
  Installing   	: gstreamer1-1.14.0-3.el8.x86_64                                                                                                                                                     	27/134
  Installing   	: libglvnd-gles-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                    	28/134
  Installing   	: libXdamage-1.1.4-14.el8.x86_64                                                                                                                                                     	29/134
  Installing   	: device-mapper-multipath-libs-0.7.8-7.el8_0.2.x86_64                                                                                                                                	30/134
  Running scriptlet: device-mapper-multipath-libs-0.7.8-7.el8_0.2.x86_64                                                                                                                                	30/134
  Installing   	: qemu-kvm-common-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                 	31/134
  Running scriptlet: qemu-kvm-common-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                 	31/134
  Installing   	: qemu-kvm-block-curl-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                             	32/134
  Installing   	: qemu-kvm-block-rbd-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                              	33/134
  Installing   	: libwayland-cursor-1.15.0-1.el8.x86_64                                                                                                                                              	34/134
  Installing   	: device-mapper-event-8:1.02.155-6.el8.x86_64                                                                                                                                        	35/134
  Running scriptlet: device-mapper-event-8:1.02.155-6.el8.x86_64                                                                                                                                        	35/134
  Installing   	: lvm2-libs-8:2.03.02-6.el8.x86_64                                                                                                                                                   	36/134
  Running scriptlet: lvm2-libs-8:2.03.02-6.el8.x86_64                                                                                                                                                   	36/134
  Installing   	: libiscsi-1.18.0-7.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                              	37/134
  Running scriptlet: libiscsi-1.18.0-7.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                              	37/134
  Installing   	: qemu-kvm-block-iscsi-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                            	38/134
  Installing   	: libibumad-22-2.el8.x86_64                                                                                                                                                          	39/134
  Running scriptlet: libibumad-22-2.el8.x86_64                                                                                                                                                          	39/134
  Installing   	: libtheora-1:1.1.1-21.el8.x86_64                                                                                                                                                    	40/134
  Installing   	: celt051-0.5.1.3-15.el8.x86_64                                                                                                                                                      	41/134
  Running scriptlet: celt051-0.5.1.3-15.el8.x86_64                                                                                                                                                      	41/134
  Installing   	: libvorbis-1:1.3.6-1.el8.x86_64                                                                                                                                                     	42/134
  Installing   	: glusterfs-cli-3.12.2-40.2.el8.x86_64                                                                                                                                               	43/134
  Running scriptlet: glusterfs-3.12.2-40.2.el8.x86_64                                                                                                                                                   	44/134
  Installing   	: glusterfs-3.12.2-40.2.el8.x86_64                                                                                                                                                   	44/134
  Running scriptlet: glusterfs-3.12.2-40.2.el8.x86_64                                                                                                                                                   	44/134
  Installing   	: glusterfs-client-xlators-3.12.2-40.2.el8.x86_64                                                                                                                                    	45/134
  Installing   	: glusterfs-api-3.12.2-40.2.el8.x86_64                                                                                                                                               	46/134
  Running scriptlet: glusterfs-api-3.12.2-40.2.el8.x86_64                                                                                                                                               	46/134
  Installing   	: qemu-kvm-block-gluster-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                          	47/134
  Installing   	: iptables-ebtables-1.8.2-9.el8_0.1.x86_64                                                                                                                                           	48/134
  Running scriptlet: iptables-ebtables-1.8.2-9.el8_0.1.x86_64                                                                                                                                           	48/134
  Running scriptlet: cyrus-sasl-2.1.27-0.3rc7.el8.x86_64                                                                                                                                                	49/134
  Installing   	: cyrus-sasl-2.1.27-0.3rc7.el8.x86_64                                                                                                                                                	49/134
  Running scriptlet: cyrus-sasl-2.1.27-0.3rc7.el8.x86_64                                                                                                                                                	49/134
  Installing   	: attr-2.4.48-3.el8.x86_64                                                                                                                                                           	50/134
  Running scriptlet: xml-common-0.6.3-50.el8.noarch                                                                                                                                                     	51/134
  Installing   	: xml-common-0.6.3-50.el8.noarch                                                                                                                                                     	51/134
  Installing   	: iso-codes-3.79-2.el8.noarch                                                                                                                                                        	52/134
  Installing   	: device-mapper-persistent-data-0.7.6-1.el8.x86_64                                                                                                                                   	53/134
  Installing   	: lvm2-8:2.03.02-6.el8.x86_64                                                                                                                                                        	54/134
  Running scriptlet: lvm2-8:2.03.02-6.el8.x86_64                                                                                                                                                        	54/134
  Installing   	: cryptsetup-2.0.6-1.el8.x86_64                                                                                                                                                      	55/134
  Installing   	: cyrus-sasl-gssapi-2.1.27-0.3rc7.el8.x86_64                                                                                                                                         	56/134
  Installing   	: systemd-container-239-13.el8_0.5.x86_64                                                                                                                                            	57/134
  Installing   	: isns-utils-libs-0.97-6.el8.x86_64                                                                                                                                                  	58/134
  Running scriptlet: isns-utils-libs-0.97-6.el8.x86_64                                                                                                                                                  	58/134
  Installing   	: iscsi-initiator-utils-iscsiuio-6.2.0.876-7.gitf3c8e90.el8.x86_64                                                                                                                   	59/134
  Running scriptlet: iscsi-initiator-utils-iscsiuio-6.2.0.876-7.gitf3c8e90.el8.x86_64                                                                                                                   	59/134
  Installing   	: iscsi-initiator-utils-6.2.0.876-7.gitf3c8e90.el8.x86_64                                                                                                                            	60/134
  Running scriptlet: iscsi-initiator-utils-6.2.0.876-7.gitf3c8e90.el8.x86_64                                                                                                                            	60/134
  Installing   	: mtools-4.0.18-14.el8.x86_64                                                                                                                                                        	61/134
  Running scriptlet: mtools-4.0.18-14.el8.x86_64                                                                                                                                                        	61/134
  Installing   	: syslinux-nonlinux-6.04-1.el8.noarch                                                                                                                                                	62/134
  Installing   	: syslinux-6.04-1.el8.x86_64                                                                                                                                                         	63/134
  Installing   	: syslinux-extlinux-nonlinux-6.04-1.el8.noarch                                                                                                                                       	64/134
  Installing   	: syslinux-extlinux-6.04-1.el8.x86_64                                                                                                                                                	65/134
  Running scriptlet: syslinux-extlinux-6.04-1.el8.x86_64                                                                                                                                                	65/134
  Installing   	: dosfstools-4.1-6.el8.x86_64                                                                                                                                                        	66/134
  Installing   	: numad-0.5-26.20150602git.el8.x86_64                                                                                                                                                	67/134
  Running scriptlet: numad-0.5-26.20150602git.el8.x86_64                                                                                                                                                	67/134
  Installing   	: gdisk-1.0.3-6.el8.x86_64                                                                                                                                                           	68/134
  Installing   	: mdadm-4.1-4.el8.x86_64                                                                                                                                                             	69/134
  Running scriptlet: mdadm-4.1-4.el8.x86_64                                                                                                                                                             	69/134
  Installing   	: fuse-common-3.2.1-12.el8.x86_64                                                                                                                                                    	70/134
  Installing   	: fuse-2.9.7-12.el8.x86_64                                                                                                                                                           	71/134
  Installing   	: libconfig-1.5-9.el8.x86_64                                                                                                                                                         	72/134
  Installing   	: iproute-tc-4.18.0-11.el8.x86_64                                                                                                                                                    	73/134
  Installing   	: seavgabios-bin-1.11.1-4.module+el8.0.0+4084+cceb9f44.noarch                                                                                                                        	74/134
  Installing   	: sgabios-bin-1:0.20170427git-3.module+el8.0.0+4084+cceb9f44.noarch                                                                                                                  	75/134
  Installing   	: supermin-5.1.19-9.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                              	76/134
  Installing   	: seabios-bin-1.11.1-4.module+el8.0.0+4084+cceb9f44.noarch                                                                                                                           	77/134
  Installing   	: libssh2-1.8.0-8.module+el8.0.0+4084+cceb9f44.1.x86_64                                                                                                                              	78/134
  Installing   	: qemu-kvm-block-ssh-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                              	79/134
  Installing   	: netcf-libs-0.2.8-11.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                            	80/134
  Running scriptlet: netcf-libs-0.2.8-11.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                            	80/134
  Installing   	: hivex-1.3.15-7.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                                 	81/134
  Running scriptlet: hivex-1.3.15-7.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                                 	81/134
  Installing   	: llvm-libs-7.0.1-3.module+el8.0.0+3181+ec021930.x86_64                                                                                                                              	82/134
  Running scriptlet: llvm-libs-7.0.1-3.module+el8.0.0+3181+ec021930.x86_64                                                                                                                              	82/134
  Installing   	: edk2-ovmf-20180508gitee3198e672e2-9.el8_0.1.noarch                                                                                                                                 	83/134
  Installing   	: mesa-filesystem-18.3.1-5.el8_0.x86_64                                                                                                                                              	84/134
  Installing   	: mesa-dri-drivers-18.3.1-5.el8_0.x86_64                                                                                                                                             	85/134
  Installing   	: libXv-1.0.11-7.el8.x86_64                                                                                                                                                          	86/134
  Installing   	: libvisual-1:0.4.0-24.el8.x86_64                                                                                                                                                    	87/134
  Running scriptlet: libvisual-1:0.4.0-24.el8.x86_64                                                                                                                                                    	87/134
  Installing   	: libdatrie-0.2.9-7.el8.x86_64                                                                                                                                                       	88/134
  Running scriptlet: libdatrie-0.2.9-7.el8.x86_64                                                                                                                                                       	88/134
  Installing   	: libthai-0.1.27-2.el8.x86_64                                                                                                                                                        	89/134
  Running scriptlet: libthai-0.1.27-2.el8.x86_64                                                                                                                                                        	89/134
  Installing   	: fribidi-1.0.4-6.el8.x86_64                                                                                                                                                         	90/134
  Running scriptlet: radvd-2.17-12.el8.x86_64                                                                                                                                                           	91/134
  Installing   	: radvd-2.17-12.el8.x86_64                                                                                                                                                           	91/134
  Running scriptlet: radvd-2.17-12.el8.x86_64                                                                                                                                                           	91/134
  Installing   	: scrub-2.5.2-12.el8.x86_64                                                                                                                                                          	92/134
  Installing   	: usbredir-0.8.0-1.el8.x86_64                                                                                                                                                        	93/134
  Installing   	: libXxf86vm-1.1.4-9.el8.x86_64                                                                                                                                                      	94/134
  Installing   	: libglvnd-glx-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                     	95/134
  Installing   	: mesa-libGL-18.3.1-5.el8_0.x86_64                                                                                                                                                   	96/134
  Running scriptlet: dnsmasq-2.79-4.el8.x86_64                                                                                                                                                          	97/134
  Installing   	: dnsmasq-2.79-4.el8.x86_64                                                                                                                                                          	97/134
  Running scriptlet: dnsmasq-2.79-4.el8.x86_64                                                                                                                                                          	97/134
  Installing   	: libepoxy-1.5.2-1.el8.x86_64                                                                                                                                                        	98/134
  Installing   	: libjpeg-turbo-1.5.3-7.el8.x86_64                                                                                                                                                   	99/134
  Installing   	: libXft-2.3.2-10.el8.x86_64                                                                                                                                                        	100/134
  Installing   	: libcacard-3:2.6.1-1.el8.x86_64                                                                                                                                                    	101/134
  Running scriptlet: libcacard-3:2.6.1-1.el8.x86_64                                                                                                                                                    	101/134
  Installing   	: libwayland-egl-1.15.0-1.el8.x86_64                                                                                                                                                	102/134
  Installing   	: graphite2-1.3.10-10.el8.x86_64                                                                                                                                                    	103/134
  Installing   	: harfbuzz-1.7.5-3.el8.x86_64                                                                                                                                                       	104/134
  Running scriptlet: harfbuzz-1.7.5-3.el8.x86_64                                                                                                                                                       	104/134
  Installing   	: pango-1.42.4-5.el8_0.x86_64                                                                                                                                                       	105/134
  Running scriptlet: pango-1.42.4-5.el8_0.x86_64                                                                                                                                                       	105/134
  Installing   	: alsa-lib-1.1.6-3.el8.x86_64                                                                                                                                                       	106/134
  Running scriptlet: alsa-lib-1.1.6-3.el8.x86_64                                                                                                                                                       	106/134
  Installing   	: gstreamer1-plugins-base-1.14.0-4.el8.x86_64                                                                                                                                       	107/134
  Installing   	: spice-server-0.14.0-7.el8.x86_64                                                                                                                                                  	108/134
  Installing   	: hexedit-1.2.13-12.el8.x86_64                                                                                                                                                      	109/134
  Installing   	: nmap-ncat-2:7.70-4.el8.x86_64                                                                                                                                                     	110/134
  Installing   	: libvirt-libs-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                       	111/134
  Running scriptlet: libvirt-daemon-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                     	112/134
  Installing   	: libvirt-daemon-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                     	112/134
  Running scriptlet: libvirt-daemon-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                     	112/134
  Installing   	: libvirt-daemon-driver-storage-core-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                 	113/134
  Installing   	: libvirt-daemon-driver-network-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                      	114/134
  Running scriptlet: libvirt-daemon-driver-network-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                      	114/134
  Running scriptlet: libvirt-daemon-driver-qemu-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                         	115/134
  Installing   	: libvirt-daemon-driver-qemu-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                         	115/134
  Installing   	: libvirt-daemon-driver-storage-logical-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                              	116/134
  Installing   	: libvirt-daemon-driver-storage-gluster-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                              	117/134
  Installing   	: libvirt-daemon-driver-storage-disk-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                 	118/134
  Installing   	: libvirt-daemon-driver-storage-iscsi-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                	119/134
  Installing   	: libvirt-daemon-driver-storage-scsi-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                 	120/134
  Installing   	: libvirt-daemon-driver-storage-rbd-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                  	121/134
  Installing   	: libvirt-daemon-driver-storage-mpath-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                	122/134
  Installing   	: libvirt-daemon-driver-storage-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                      	123/134
  Installing   	: libvirt-daemon-driver-secret-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                       	124/134
  Installing   	: libvirt-daemon-driver-interface-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                    	125/134
  Installing   	: libvirt-daemon-driver-nwfilter-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                     	126/134
  Installing   	: libvirt-daemon-driver-nodedev-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                      	127/134
  Installing   	: ipxe-roms-qemu-20181214-1.git133f4c47.el8.noarch                                                                                                                                  	128/134
  Installing   	: qemu-kvm-core-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                  	129/134
  Running scriptlet: qemu-kvm-core-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                  	129/134
  Installing   	: qemu-kvm-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                       	130/134
  Installing   	: libvirt-daemon-kvm-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                 	131/134
-------------------------------------------
-------------------------------------------
  Verifying    	: spice-server-0.14.0-7.el8.x86_64                                                                                                                                                   	16/134
  Verifying    	: orc-0.4.28-2.el8.x86_64                                                                                                                                                            	17/134
  Verifying    	: libwayland-egl-1.15.0-1.el8.x86_64                                                                                                                                                 	18/134
  Verifying    	: libwayland-server-1.15.0-1.el8.x86_64                                                                                                                                              	19/134
  Verifying    	: libcacard-3:2.6.1-1.el8.x86_64                                                                                                                                                     	20/134
  Verifying    	: libwayland-cursor-1.15.0-1.el8.x86_64                                                                                                                                              	21/134
  Verifying    	: libXft-2.3.2-10.el8.x86_64                                                                                                                                                         	22/134
  Verifying    	: libXfixes-5.0.3-7.el8.x86_64                                                                                                                                                       	23/134
  Verifying    	: libglvnd-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                         	24/134
  Verifying    	: libjpeg-turbo-1.5.3-7.el8.x86_64                                                                                                                                                   	25/134
  Verifying    	: libpmem-1.5-2.el8.x86_64                                                                                                                                                           	26/134
  Verifying    	: libglvnd-gles-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                    	27/134
  Verifying    	: libepoxy-1.5.2-1.el8.x86_64                                                                                                                                                        	28/134
  Verifying    	: dnsmasq-2.79-4.el8.x86_64                                                                                                                                                          	29/134
  Verifying    	: libXxf86vm-1.1.4-9.el8.x86_64                                                                                                                                                      	30/134
  Verifying    	: libthai-0.1.27-2.el8.x86_64                                                                                                                                                        	31/134
  Verifying    	: usbredir-0.8.0-1.el8.x86_64                                                                                                                                                        	32/134
  Verifying    	: opus-1.3-0.4.beta.el8.x86_64                                                                                                                                                       	33/134
  Verifying    	: scrub-2.5.2-12.el8.x86_64                                                                                                                                                          	34/134
  Verifying    	: libXdamage-1.1.4-14.el8.x86_64                                                                                                                                                     	35/134
  Verifying    	: harfbuzz-1.7.5-3.el8.x86_64                                                                                                                                                        	36/134
  Verifying    	: libwayland-client-1.15.0-1.el8.x86_64                                                                                                                                              	37/134
  Verifying    	: libX11-xcb-1.6.7-1.el8.x86_64                                                                                                                                                      	38/134
  Verifying    	: radvd-2.17-12.el8.x86_64                                                                                                                                                           	39/134
  Verifying    	: fribidi-1.0.4-6.el8.x86_64                                                                                                                                                         	40/134
  Verifying    	: libdatrie-0.2.9-7.el8.x86_64                                                                                                                                                       	41/134
  Verifying    	: libxshmfence-1.3-2.el8.x86_64                                                                                                                                                      	42/134
  Verifying    	: glusterfs-api-3.12.2-40.2.el8.x86_64                                                                                                                                               	43/134
  Verifying    	: libvisual-1:0.4.0-24.el8.x86_64                                                                                                                                                    	44/134
  Verifying    	: gstreamer1-plugins-base-1.14.0-4.el8.x86_64                                                                                                                                        	45/134
  Verifying    	: libXv-1.0.11-7.el8.x86_64                                                                                                                                                          	46/134
  Verifying    	: libvorbis-1:1.3.6-1.el8.x86_64                                                                                                                                                     	47/134
  Verifying    	: libglvnd-glx-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                                                                                                     	48/134
  Verifying    	: libdrm-2.4.96-2.el8.x86_64                                                                                                                                                         	49/134
  Verifying    	: mesa-filesystem-18.3.1-5.el8_0.x86_64                                                                                                                                              	50/134
  Verifying    	: mesa-dri-drivers-18.3.1-5.el8_0.x86_64                                                                                                                                             	51/134
  Verifying    	: mesa-libEGL-18.3.1-5.el8_0.x86_64                                                                                                                                                  	52/134
  Verifying    	: mesa-libgbm-18.3.1-5.el8_0.x86_64                                                                                                                                                  	53/134
  Verifying    	: edk2-ovmf-20180508gitee3198e672e2-9.el8_0.1.noarch                                                                                                                                 	54/134
  Verifying    	: mesa-libglapi-18.3.1-5.el8_0.x86_64                                                                                                                                                	55/134
  Verifying    	: mesa-libGL-18.3.1-5.el8_0.x86_64                                                                                                                                                   	56/134
  Verifying    	: llvm-libs-7.0.1-3.module+el8.0.0+3181+ec021930.x86_64                                                                                                                              	57/134
  Verifying    	: pango-1.42.4-5.el8_0.x86_64                                                                                                                                                        	58/134
  Verifying    	: libguestfs-1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                       	59/134
  Verifying    	: hivex-1.3.15-7.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                                 	60/134
  Verifying    	: qemu-kvm-block-iscsi-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                            	61/134
  Verifying    	: libvirt-daemon-driver-secret-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                        	62/134
  Verifying    	: libvirt-libs-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                        	63/134
  Verifying    	: libvirt-daemon-driver-storage-logical-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                               	64/134
  Verifying    	: libvirt-daemon-driver-storage-gluster-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                               	65/134
  Verifying    	: qemu-kvm-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                                        	66/134
  Verifying    	: netcf-libs-0.2.8-11.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                            	67/134
  Verifying    	: libguestfs-xfs-1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                   	68/134
  Verifying    	: qemu-kvm-block-curl-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                             	69/134
  Verifying    	: qemu-kvm-block-gluster-15:2.12.0-65.module+el8.0.0+4084+cceb9f44.5.x86_64                                                                                                          	70/134
  Verifying    	: libssh2-1.8.0-8.module+el8.0.0+4084+cceb9f44.1.x86_64                                                                                                                              	71/134
  Verifying    	: libvirt-daemon-driver-interface-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                     	72/134
  Verifying    	: libvirt-daemon-driver-storage-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                       	73/134
  Verifying    	: libvirt-daemon-kvm-4.5.0-24.3.module+el8.0.0+4084+cceb9f44.x86_64                                                                                                                  	74/134
---------------------------------------------------------------------                                                                                                                                  	115/134
 -------------------------------------------------------------------------
 Verifying    	: dosfstools-4.1-6.el8.x86_64                                                                                                                                                       	116/134
  Verifying    	: mtools-4.0.18-14.el8.x86_64                                                                                                                                                       	117/134
  Verifying    	: isns-utils-libs-0.97-6.el8.x86_64                                                                                                                                                 	118/134
  Verifying    	: syslinux-extlinux-6.04-1.el8.x86_64                                                                                                                                               	119/134
  Verifying    	: systemd-container-239-13.el8_0.5.x86_64                                                                                                                                           	120/134
  Verifying    	: cyrus-sasl-gssapi-2.1.27-0.3rc7.el8.x86_64                                                                                                                                        	121/134
  Verifying    	: syslinux-6.04-1.el8.x86_64                                                                                                                                                        	122/134
  Verifying    	: cryptsetup-2.0.6-1.el8.x86_64                                                                                                                                                     	123/134
  Verifying    	: device-mapper-persistent-data-0.7.6-1.el8.x86_64                                                                                                                                  	124/134
  Verifying    	: syslinux-nonlinux-6.04-1.el8.noarch                                                                                                                                               	125/134
  Verifying    	: syslinux-extlinux-nonlinux-6.04-1.el8.noarch                                                                                                                                      	126/134
  Verifying    	: glusterfs-client-xlators-3.12.2-40.2.el8.x86_64                                                                                                                                   	127/134
  Verifying    	: libibumad-22-2.el8.x86_64                                                                                                                                                         	128/134
  Verifying    	: xml-common-0.6.3-50.el8.noarch                                                                                                                                                    	129/134
  Verifying    	: libpciaccess-0.14-1.el8.x86_64                                                                                                                                                    	130/134
  Verifying    	: attr-2.4.48-3.el8.x86_64                                                                                                                                                          	131/134
  Verifying    	: cyrus-sasl-2.1.27-0.3rc7.el8.x86_64                                                                                                                                               	132/134
  Verifying    	: iptables-ebtables-1.8.2-9.el8_0.1.x86_64                                                                                                                                          	133/134
  Verifying    	: device-mapper-multipath-libs-0.7.8-7.el8_0.2.x86_64                                                                                                                               	134/134

Installed:
  libguestfs-tools-c-1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44.x86_64                                 	libguestfs-xfs-1:1.38.4-11.1.module+el8.0.0+4084+cceb9f44.x86_64                                   	 
  librados2-2:14.2.4-5.el8cp.x86_64                                                                    	librbd1-2:14.2.4-5.el8cp.x86_64                                                                    	 
  lttng-ust-2.8.1-11.el8.x86_64                                                                        	ipxe-roms-qemu-20181214-1.git133f4c47.el8.noarch                                                   	 
  iso-codes-3.79-2.el8.noarch                                                                          	nmap-ncat-2:7.70-4.el8.x86_64                                                                      	 
  hexedit-1.2.13-12.el8.x86_64                                                                         	alsa-lib-1.1.6-3.el8.x86_64                                                                        	 
  libtheora-1:1.1.1-21.el8.x86_64                                                                      	gstreamer1-1.14.0-3.el8.x86_64                                                                     	 
  libglvnd-egl-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                       	glusterfs-cli-3.12.2-40.2.el8.x86_64                                                               	 
  celt051-0.5.1.3-15.el8.x86_64                                                                        	graphite2-1.3.10-10.el8.x86_64                                                                     	 
  libogg-2:1.3.2-10.el8.x86_64                                                                         	spice-server-0.14.0-7.el8.x86_64                                                                   	 
  orc-0.4.28-2.el8.x86_64                                                                              	libwayland-egl-1.15.0-1.el8.x86_64                                                                 	 
  libwayland-server-1.15.0-1.el8.x86_64                                                                	libcacard-3:2.6.1-1.el8.x86_64                                                                     	 
  libwayland-cursor-1.15.0-1.el8.x86_64                                                                	libXft-2.3.2-10.el8.x86_64                                                                         	 
  libXfixes-5.0.3-7.el8.x86_64                                                                         	libglvnd-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                         	 
  libjpeg-turbo-1.5.3-7.el8.x86_64                                                                     	libpmem-1.5-2.el8.x86_64                                                                           	 
  libglvnd-gles-1:1.0.1-0.9.git5baa1e5.el8.x86_64                                                      	libepoxy-1.5.2-1.el8.x86_64                                                                        	 
  dnsmasq-2.79-4.el8.x86_64                                                                            	libXxf86vm-1.1.4-9.el8.x86_64                                                                      	 
  libthai-0.1.27-2.el8.x86_64                                                                          	usbredir-0.8.0-1.el8.x86_64                                                                        	 
  opus-1.3-0.4.beta.el8.x86_64                                                                         	scrub-2.5.2-12.el8.x86_64                                                                          	 
  libXdamage-1.1.4-14.el8.x86_64                                                                       	harfbuzz-1.7.5-3.el8.x86_64                                                                        	 
  libwayland-client-1.15.0-1.el8.x86_64                                                                	libX11-xcb-1.6.7-1.el8.x86_64                                                                      	 
  radvd-2.17-12.el8.x86_64                                                                             	fribidi-1.0.4-6.el8.x86_64                                                                         	 
  libdatrie-0.2.9-7.el8.x86_64                                                                         	libxshmfence-1.3-2.el8.x86_64                                                                      	 
  glusterfs-api-3.12.2-40.2.el8.x86_64                                                                 	libvisual-1:0.4.0-24.el8.x86_64                                                                    	 
--------------------------------------------------------------
-----------------------------------------------------------
  xml-common-0.6.3-50.el8.noarch                                                                       	libpciaccess-0.14-1.el8.x86_64                                                                     	 
  attr-2.4.48-3.el8.x86_64                                                                             	cyrus-sasl-2.1.27-0.3rc7.el8.x86_64                                                                	 
  iptables-ebtables-1.8.2-9.el8_0.1.x86_64                                                             	device-mapper-multipath-libs-0.7.8-7.el8_0.2.x86_64                                                	 

Complete!

 Blog

Python 3.7 And 2.7 Installation Steps On Windows 10

Changing python default versions on fedora 27?

Python websockets installation is failed on fedora linux

Network Basics

Document Clustering

Clustering Techniques

SQL Injection and Prevention Techniques

Google Form Intro and App Scripts

Download in Youtube using Youtube-dl commands

Java Network Launch Protocol File Launch Issue

javaws command is not working

Forcing Website with HTTPS instead of HTTP

Cricket Scores API's

Design Patterns

IIS Installation and Configuration on Windows 10

Unable to start debugging on the web server (IIS Error Code 405)

Google Chrome Installation on Fedora 26, CentOS / RHEL 7.4

Install Fedora 26 On Virtual Machine Using VirtualBox in Windows 10

Using screen command in fedora 25

Java JDK 1.8 Installation Steps On Windows 10

Enable Permanent SSH Access on Linux

C Program Undefined Reference Error

Curl error and couldn't resolve hostname fedora mirrors

Installing Android Studio in Windows 10

Resetting Root password on Fedora 26

Installing visual studio code editor steps for fedora 27 / centos 7 / RHEL 7

Java JNI Error UnsupportedClassVersionError in Windows 10

Install virt-customize in RHEL 8

Updating qcow2 image in RHEL 8

Remove the files from dir in another dir

Install virtualenv in RHEL 7

Install Scapy in RHEL 7

SQL ACID properties

Privacy Policy  |  Copyright@2017 - All Rights Reserved.  |  Contact us   |  Report website issues in Github   |  Facebook page   |  Google+ page

Email Facebook Google LinkedIn Twitter
^